Hob displays error message E0 / E1

Last updated 15/02/2024 07:29

Issue

  • Hob displays error message E0 / E1 / E011 / E012 / E013

Applies to

  • integrated electric (ceramic) hob
  • integrated induction hob

Resolution

1. Disconnect the appliance from power for at least 30 seconds. 

Note: To restart the appliance, disconnect it from the mains and wait 30 seconds before switching it back on. 

In the case of built-in appliances, it is not necessary to physically disconnect the cable - the appliance can be disconnected using the household RCD breaker.

2. Contact an Authorized Service Center.

If the above advice does not resolve the problem, we recommend requesting a visit by a service engineer.

Make a note of the reported error code and quote it when you request an engineer. This will not solve your problem, but it will help our engineer identify the cause of the problem.

Cause

  • Error messages E0 / E1 / E011 / E012 / E013 indicate a fault with the electronics.
Book a repair
Book a repair

Need to arrange a repair technician visit? Repairs in warranty are free of charge and we are here to support you after your warranty has expired. Authorised Technicians and genuine parts for complete peace of mind.

Spare parts & Accessories
Spare parts & Accessories

Find original spare parts for your appliance in our webshop and have them delivered directly to your door.

Find your User Manual
Find your User Manual

Solve problems and find instructions and other documentation for your product.