Issue
- My dishwasher door doesn't open when I'm using Auto door / AirDry function
Dishwasher displays error code i80
Applies to
- All Integrated and Freestanding dishwashers
Resolution
Reset your appliance:
- Remove the plug for the dishwasher
- Check your dishwasher filter and sump ( See below ) for signs of foam/suds & debris
- Make sure you clean all the filters
- Clear any foam/suds from the sump
- Plug it back in. Turn on the dishwasher, select a suitable cycle and start it.
- Make sure you have selected "AirDry", for further instructions refer to the user manual
- If the cycle starts and operates normally, the problem has been resolved.
If the above steps don't resolve the issue then a service visit by one of our approved service providers is recommended.
Cause
- Auto door / AirDry not functioning correctly